SPARCS N4 Terminal Management System

Click here to launch SPARCS N4







NOTE: To run SPARCS N4 you require a version of Sun Java greater than 1.4.2.

To download Java version 1.4.2_10 immediately, then click here.